ΕΦΑΡΜΟΓΗ "ΧΑΡΤΕΣ ΤΗΣ ΗΠΕΙΡΟΥ"

Για τη λειτουργία της εγαρμογής απαιτείται
Microsoft Internet Explorer 5.0 ή νεότερη έκδοση



Μπορείται να κατεβάσετε την τελευταία έκδοση
του Microsoft Internet Explorer


APPLICATION "EPIRUS MAPS"

This application works only in
Microsoft Internet Explorer 5.0 version or latest one



You can download the latest version
of Microsoft Internet Explorer